summaryrefslogtreecommitdiff
path: root/api/franca/navigation/freetextsearchservice/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'api/franca/navigation/freetextsearchservice/CMakeLists.txt')
-rw-r--r--api/franca/navigation/freetextsearchservice/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/api/franca/navigation/freetextsearchservice/CMakeLists.txt b/api/franca/navigation/freetextsearchservice/CMakeLists.txt
index 06c73c7..ec1cb82 100644
--- a/api/franca/navigation/freetextsearchservice/CMakeLists.txt
+++ b/api/franca/navigation/freetextsearchservice/CMakeLists.txt
@@ -32,6 +32,8 @@ option(COMMONAPI_DBUS_TOOL_DIR
execute_process(COMMAND uname -i OUTPUT_VARIABLE OS_VERSION)
if("${OS_VERSION}" MATCHES "i686")
set(OS_VERSION "x86")
+else()
+ set(OS_VERSION "x86_64")
endif()
message(STATUS "OS_VERSION = ${OS_VERSION}")