summaryrefslogtreecommitdiff
path: root/src/navigation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/navigation/CMakeLists.txt')
-rw-r--r--src/navigation/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/navigation/CMakeLists.txt b/src/navigation/CMakeLists.txt
index 547f879..fe525b9 100644
--- a/src/navigation/CMakeLists.txt
+++ b/src/navigation/CMakeLists.txt
@@ -97,8 +97,6 @@ if(NOT ${YOCTO_CONFIG})
endif()
set(WITH_FRANCA_DBUS_INTERFACE "ON" CACHE INTERNAL "")
set(WITH_DBUS_INTERFACE "OFF" CACHE INTERNAL "")
- set(COMMONAPI_TOOL_GENERATOR "${COMMONAPI_TOOL_DIR}/org.genivi.commonapi.core.cli.product/target/products/org.genivi.commonapi.core.cli.product/linux/gtk/${OS_VERSION}/commonapi-generator-linux-${OS_VERSION}" CACHE INTERNAL "")
- set(COMMONAPI_DBUS_TOOL_GENERATOR "${COMMONAPI_DBUS_TOOL_DIR}/org.genivi.commonapi.dbus.cli.product/target/products/org.genivi.commonapi.dbus.cli.product/linux/gtk/${OS_VERSION}/commonapi-dbus-generator-linux-${OS_VERSION}" CACHE INTERNAL "")
if(hasParent)
set(COMMONAPI_GEN_DIR_POSITIONING "${COMMONAPI_GEN_DIR}" PARENT_SCOPE)
else()