summaryrefslogtreecommitdiff
path: root/src/poi-service/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/poi-service/CMakeLists.txt')
-rw-r--r--src/poi-service/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/src/poi-service/CMakeLists.txt b/src/poi-service/CMakeLists.txt
index 300cfae..83840f3 100644
--- a/src/poi-service/CMakeLists.txt
+++ b/src/poi-service/CMakeLists.txt
@@ -20,14 +20,11 @@ cmake_minimum_required(VERSION 2.8)
message(STATUS ${PROJECT_NAME})
-option(WITH_FRANCA_DBUS_INTERFACE
- "Build using the Franca interfaces" OFF)
option(WITH_DBUS_INTERFACE
"Build using the D-Bus interfaces" ON)
option(WITH_DEBUG
"Enable the debug messages" OFF)
-message(STATUS "WITH_FRANCA_DBUS_INTERFACE = ${WITH_FRANCA_DBUS_INTERFACE}")
message(STATUS "WITH_DBUS_INTERFACE = ${WITH_DBUS_INTERFACE}")
message(STATUS "WITH_DEBUG = ${WITH_DEBUG}")
@@ -46,7 +43,3 @@ add_subdirectory(${API_DIR}/poi-service "${DBUS_GENERATED_INCLUDE_DIR}/poi-servi
add_subdirectory(poi-server)
-if (WITH_FRANCA_DBUS_INTERFACE)
- set(FRANCA_DIR "${API_DIR}/franca")
- add_subdirectory(poi-manager-server)
-endif()