summaryrefslogtreecommitdiff
path: root/src/poi-service/poi-server/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/poi-service/poi-server/CMakeLists.txt')
-rw-r--r--src/poi-service/poi-server/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/poi-service/poi-server/CMakeLists.txt b/src/poi-service/poi-server/CMakeLists.txt
index 0243461..7fdf1f3 100644
--- a/src/poi-service/poi-server/CMakeLists.txt
+++ b/src/poi-service/poi-server/CMakeLists.txt
@@ -61,6 +61,7 @@ add_executable(poi-server
)
set(LIBRARIES
+ ${LIBRARIES}
${DBUS_CPP_LIBRARIES}
${GLIB_LIBRARIES}
${SQLITE3_LIBRARIES}