summaryrefslogtreecommitdiff
path: root/src/speech/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/speech/CMakeLists.txt')
-rw-r--r--src/speech/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/speech/CMakeLists.txt b/src/speech/CMakeLists.txt
index 27f578b..d7cc022 100644
--- a/src/speech/CMakeLists.txt
+++ b/src/speech/CMakeLists.txt
@@ -40,8 +40,6 @@ endif()
# Packages
find_package(PkgConfig REQUIRED)
-find_package(CommonAPI)
-find_package(CommonAPI)
#pkg_check_modules(DBUS "dbus-1 >= 1.8.4") // #to be fixed, it doesn't work so the paths are set manually (see above)
pkg_check_modules(COMMONAPI "CommonAPI >= 3.1.5")