summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarco Residori <marco.residori@xse.de>2015-07-15 09:42:15 +0200
committerMarco Residori <marco.residori@xse.de>2015-07-15 09:42:15 +0200
commitc226b6c20e63892a26a95f5535fb52ed03672dea (patch)
tree7aa36fb4d0fc60cb76fb196a652b715995563451 /CMakeLists.txt
parente74c236e7cca258ec2e17be7fb8e8a25730b0ce4 (diff)
downloadpositioning-c226b6c20e63892a26a95f5535fb52ed03672dea.tar.gz
Replace hexadecimal values with decimal values in fidl files since hexadecimal values are not supported by Franca yet. Code cleanup
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5d2e8c9..38a0adc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -34,6 +34,8 @@ option(WITH_DBUS_INTERFACE
option(WITH_DEBUG
"Enable the debug messages" OFF)
+message(STATUS "---------------------------------------------------------")
+
if(WITH_ENHANCED_POSITION_SERVICE)
add_subdirectory(enhanced-position-service)
endif(WITH_ENHANCED_POSITION_SERVICE)