summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5d2e8c9..38a0adc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -34,6 +34,8 @@ option(WITH_DBUS_INTERFACE
option(WITH_DEBUG
"Enable the debug messages" OFF)
+message(STATUS "---------------------------------------------------------")
+
if(WITH_ENHANCED_POSITION_SERVICE)
add_subdirectory(enhanced-position-service)
endif(WITH_ENHANCED_POSITION_SERVICE)