summaryrefslogtreecommitdiff
path: root/enhanced-position-service/dbus/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'enhanced-position-service/dbus/CMakeLists.txt')
-rw-r--r--enhanced-position-service/dbus/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/enhanced-position-service/dbus/CMakeLists.txt b/enhanced-position-service/dbus/CMakeLists.txt
index 86aa509..4b6956e 100644
--- a/enhanced-position-service/dbus/CMakeLists.txt
+++ b/enhanced-position-service/dbus/CMakeLists.txt
@@ -55,6 +55,8 @@ set(sensors-service_LIBRARY_DIRS "${PROJECT_BINARY_DIR}/../../sensors-service/sr
if(WITH_IPHONE)
set(sensors-service_LIBRARIES "sensors-service-use-iphone")
+elseif(WITH_MPU6050)
+ set(sensors-service_LIBRARIES "sensors-service-use-mpu6050")
elseif(WITH_REPLAYER)
set(sensors-service_LIBRARIES "sensors-service-use-replayer")
else()