summaryrefslogtreecommitdiff
path: root/examples/hello_world/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/hello_world/CMakeLists.txt')
-rw-r--r--examples/hello_world/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/hello_world/CMakeLists.txt b/examples/hello_world/CMakeLists.txt
index b7f7c78..2aabd02 100644
--- a/examples/hello_world/CMakeLists.txt
+++ b/examples/hello_world/CMakeLists.txt
@@ -9,9 +9,9 @@ project (vSomeIPHelloWorld)
# This will get us acces to
# VSOMEIP_INCLUDE_DIRS - include directories for vSomeIP
# VSOMEIP_LIBRARIES - libraries to link against
-find_package(vsomeip)
-if (NOT vsomeip_FOUND)
- message("vsomeip was not found. Please specify vsomeip_DIR")
+find_package(${VSOMEIP_NAME})
+if (NOT ${VSOMEIP_NAME}_FOUND)
+ message("${VSOMEIP_NAME} was not found. Please specify vsomeip_DIR")
endif()
find_package(Threads REQUIRED)