summaryrefslogtreecommitdiff
path: root/examples/routingmanagerd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/routingmanagerd/CMakeLists.txt')
-rw-r--r--examples/routingmanagerd/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/routingmanagerd/CMakeLists.txt b/examples/routingmanagerd/CMakeLists.txt
index d15949a..51504e5 100644
--- a/examples/routingmanagerd/CMakeLists.txt
+++ b/examples/routingmanagerd/CMakeLists.txt
@@ -3,7 +3,7 @@
# License, v. 2.0. If a copy of the MPL was not distributed with this
# file, You can obtain one at http://mozilla.org/MPL/2.0/.
-cmake_minimum_required (VERSION 2.8)
+cmake_minimum_required (VERSION 2.8...3.23.2)
# Daemon
add_executable(routingmanagerd routingmanagerd.cpp)