summaryrefslogtreecommitdiff
path: root/ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt
diff options
context:
space:
mode:
authorEugen Friedrich <efriedrich@de.adit-jv.com>2023-04-05 19:07:32 +0200
committerEugen Friedrich <efriedrich@de.adit-jv.com>2023-04-05 19:07:32 +0200
commit4010cc4e60e793e5252f8b707756db3241ab7d81 (patch)
tree5695420e218b2d86f7bdd25e986478c6d6cae45d /ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt
parent2113642587f98e2e4f82e4cb786a5740b555bc45 (diff)
parent4cf07f7d8c90a9450d3ff516adc0a7eb805a3878 (diff)
downloadwayland-ivi-extension-4010cc4e60e793e5252f8b707756db3241ab7d81.tar.gz
Merge remote-tracking branch 'upstream/pull/153'
* upstream/pull/153 CMake: Specify generic library destination for installation Reviewed-by: Eugen Friedrich <efriedrich@de.adit-jv.com>
Diffstat (limited to 'ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt')
-rw-r--r--ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt b/ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt
index 101d773..e9544ef 100644
--- a/ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt
+++ b/ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt
@@ -66,5 +66,5 @@ target_link_libraries(${PROJECT_NAME} ${LIBS})
install (
TARGETS ${PROJECT_NAME}
- LIBRARY DESTINATION lib${LIB_SUFFIX}/weston
+ LIBRARY DESTINATION ${WESTON_LIBDIR}/weston
)