summaryrefslogtreecommitdiff
path: root/ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt
diff options
context:
space:
mode:
authorEugen Friedrich <efriedrich@de.adit-jv.com>2023-02-10 17:51:59 +0100
committerEugen Friedrich <efriedrich@de.adit-jv.com>2023-02-10 17:51:59 +0100
commitb090cb09fbf7fec9e18fc76c5ba31ac9adc76e74 (patch)
tree040c6f3f4e181810b9ad8ff26103047f4817df41 /ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt
parenteec9948c9b0c9f7d348c164fa5b54b262bc79b47 (diff)
parented18ec8b5ab1457392da32d5dccb737bd9bfc3e4 (diff)
downloadwayland-ivi-extension-b090cb09fbf7fec9e18fc76c5ba31ac9adc76e74.tar.gz
Merge remote-tracking branch 'upstream/pull/142'
* upstream/pull/142 CMakeLists: update libweston to version 9 Reviewed-by: Eugen Friedrich <efriedrich@de.adit-jv.com> Reviewed-by: Harsha M M <harsha.manjulamallikarjun@in.bosch.com> Tested-by: Doan Ngoc Au <au.doanngoc@vn.bosch.com>
Diffstat (limited to 'ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt')
-rw-r--r--ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt b/ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt
index 3a1d9c6..101d773 100644
--- a/ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt
+++ b/ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt
@@ -25,7 +25,7 @@ find_package(PkgConfig REQUIRED)
pkg_check_modules(WAYLAND_SERVER wayland-server REQUIRED)
pkg_check_modules(WESTON weston>=6.0.0 REQUIRED)
pkg_check_modules(PIXMAN pixman-1 REQUIRED)
-pkg_check_modules(LIBWESTON_DESKTOP libweston-desktop-8 REQUIRED)
+pkg_check_modules(LIBWESTON_DESKTOP libweston-desktop-9 REQUIRED)
find_package(Threads REQUIRED)