summaryrefslogtreecommitdiff
path: root/weston-ivi-shell/CMakeLists.txt
diff options
context:
space:
mode:
authorEmre Ucan <eucan@de.adit-jv.com>2015-04-07 16:30:53 +0200
committerNobuhiko Tanibata <nobuhiko_tanibata@xddp.denso.co.jp>2015-05-13 16:06:25 +0900
commit7f37251f6adafed2691e852a88dbe1970d633b48 (patch)
treefeccb7727df6652c93f0fb727e3453c4613e8950 /weston-ivi-shell/CMakeLists.txt
parent6defd9c60b67b3c6acb62bf60f763578c29ccb2a (diff)
downloadwayland-ivi-extension-7f37251f6adafed2691e852a88dbe1970d633b48.tar.gz
ivi-controller: remove include directory and add src directory to include_directories.
the header files are in src directory. Signed-off-by: Emre Ucan <eucan@de.adit-jv.com>
Diffstat (limited to 'weston-ivi-shell/CMakeLists.txt')
-rw-r--r--weston-ivi-shell/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/weston-ivi-shell/CMakeLists.txt b/weston-ivi-shell/CMakeLists.txt
index cace754..2b6beb1 100644
--- a/weston-ivi-shell/CMakeLists.txt
+++ b/weston-ivi-shell/CMakeLists.txt
@@ -33,7 +33,7 @@ pkg_check_modules(GLES glesv2 REQUIRED)
GET_TARGET_PROPERTY(IVI_EXTENSION_INCLUDE_DIRS ivi-extension-protocol INCLUDE_DIRECTORIES)
include_directories(
- include
+ src
${IVI_EXTENSION_INCLUDE_DIRS}
${WAYLAND_SERVER_INCLUDE_DIRS}
${CAIRO_INCLUDE_DIRS}