summaryrefslogtreecommitdiff
path: root/ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt')
-rw-r--r--ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt b/ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt
index 101d773..e9544ef 100644
--- a/ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt
+++ b/ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt
@@ -66,5 +66,5 @@ target_link_libraries(${PROJECT_NAME} ${LIBS})
install (
TARGETS ${PROJECT_NAME}
- LIBRARY DESTINATION lib${LIB_SUFFIX}/weston
+ LIBRARY DESTINATION ${WESTON_LIBDIR}/weston
)