summaryrefslogtreecommitdiff
path: root/ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt')
-rw-r--r--ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt b/ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt
index d4fc24c..d5834f3 100644
--- a/ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt
+++ b/ivi-id-agent-modules/ivi-id-agent/CMakeLists.txt
@@ -25,7 +25,7 @@ find_package(PkgConfig REQUIRED)
pkg_check_modules(WAYLAND_SERVER wayland-server REQUIRED)
pkg_check_modules(WESTON weston>=6.0.0 REQUIRED)
pkg_check_modules(PIXMAN pixman-1 REQUIRED)
-pkg_check_modules(LIBWESTON_DESKTOP libweston-desktop-6 REQUIRED)
+pkg_check_modules(LIBWESTON_DESKTOP libweston-desktop-7 REQUIRED)
find_package(Threads REQUIRED)