summaryrefslogtreecommitdiff
path: root/ivi-input-modules/ivi-input-controller/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ivi-input-modules/ivi-input-controller/CMakeLists.txt')
-rw-r--r--ivi-input-modules/ivi-input-controller/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ivi-input-modules/ivi-input-controller/CMakeLists.txt b/ivi-input-modules/ivi-input-controller/CMakeLists.txt
index abaf599..62b08c8 100644
--- a/ivi-input-modules/ivi-input-controller/CMakeLists.txt
+++ b/ivi-input-modules/ivi-input-controller/CMakeLists.txt
@@ -91,5 +91,5 @@ target_link_libraries(${PROJECT_NAME} ${LIBS})
install (
TARGETS ${PROJECT_NAME}
- LIBRARY DESTINATION lib${LIB_SUFFIX}/weston
+ LIBRARY DESTINATION ${WESTON_LIBDIR}/weston
)