summaryrefslogtreecommitdiff
path: root/protocol/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'protocol/CMakeLists.txt')
-rw-r--r--protocol/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/protocol/CMakeLists.txt b/protocol/CMakeLists.txt
index 548c8ba..7257336 100644
--- a/protocol/CMakeLists.txt
+++ b/protocol/CMakeLists.txt
@@ -70,7 +70,7 @@ set_target_properties(${PROJECT_NAME} PROPERTIES
install(
TARGETS ${PROJECT_NAME}
- LIBRARY DESTINATION lib${LIB_SUFFIX}
+ LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR}
)
install(