summaryrefslogtreecommitdiff
path: root/gettext-tools/examples/hello-c-gnome/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'gettext-tools/examples/hello-c-gnome/configure.ac')
-rw-r--r--gettext-tools/examples/hello-c-gnome/configure.ac19
1 files changed, 19 insertions, 0 deletions
diff --git a/gettext-tools/examples/hello-c-gnome/configure.ac b/gettext-tools/examples/hello-c-gnome/configure.ac
new file mode 100644
index 0000000..d2e42c9
--- /dev/null
+++ b/gettext-tools/examples/hello-c-gnome/configure.ac
@@ -0,0 +1,19 @@
+dnl Example for use of GNU gettext.
+dnl This file is in the public domain.
+dnl
+dnl Configuration file - processed by autoconf.
+
+AC_INIT
+AC_CONFIG_SRCDIR(hello.c)
+AM_INIT_AUTOMAKE(hello-c-gnome, 0)
+
+AC_PROG_CC
+GNOME_INIT
+AC_CHECK_HEADERS([unistd.h])
+AM_GNU_GETTEXT([external])
+AM_GNU_GETTEXT_VERSION(0.15)
+
+AC_CONFIG_FILES([Makefile])
+AC_CONFIG_FILES([m4/Makefile])
+AC_CONFIG_FILES([po/Makefile.in])
+AC_OUTPUT