summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChris Liddell <chris.liddell@artifex.com>2021-03-17 11:06:42 +0000
committerChris Liddell <chris.liddell@artifex.com>2021-03-17 11:06:42 +0000
commita03ce3d6a130c843cb4dd91b7e767706973b4e22 (patch)
tree24f441ce9ffdf59ca9609f48f2a966a6477d38a6 /configure.ac
parent2ffc5656bc08d51f56363b62d2ce9d9737678451 (diff)
downloadghostpdl-a03ce3d6a130c843cb4dd91b7e767706973b4e22.tar.gz
Pick up C++ compiler from configure script
Rather than rely on the GNU make predefine.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index f8688968f..6a55593ae 100644
--- a/configure.ac
+++ b/configure.ac
@@ -848,7 +848,7 @@ if test x$with_tesseract != xno; then
AC_LANG_PUSH(C++)
AC_TRY_COMPILE([],
[return 0;],
- [HAVE_CXX_COMPILER=yes],
+ [HAVE_CXX_COMPILER=yes, AC_SUBST(CXX)],
[HAVE_CXX_COMPILER=no])
if test x$HAVE_CXX_COMPILER != xyes; then
AC_MSG_WARN([Disabling tesseract as no working C++ compiler])