summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChris Liddell <chris.liddell@artifex.com>2021-08-17 13:06:39 +0100
committerChris Liddell <chris.liddell@artifex.com>2021-08-17 13:06:39 +0100
commitdd45eb2f5ab55bb8bc6ec5b549021f363b09c6ae (patch)
tree2f8a0dca0abf7d8d10a028db0e941ac2eb61d91a /configure.ac
parent59c1434d760d22bd1098975e8bed7edc96eca79e (diff)
downloadghostpdl-dd45eb2f5ab55bb8bc6ec5b549021f363b09c6ae.tar.gz
Add some quoting, for consistency
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 7 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index 9779331c5..b137278c3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -632,11 +632,11 @@ dnl the flags we care about
if test "$ac_cv_c_const" != yes; then
GCFLAGS="$GCFLAGS -Dconst="
fi
-if test "x$ac_cv_header_stdint_h" = xyes; then
+if test "x$ac_cv_header_stdint_h" = "xyes"; then
GCFLAGS="$GCFLAGS -DHAVE_STDINT_H=1"
fi
-if test "x$ac_cv_header_dirent_h" = xyes; then
+if test "x$ac_cv_header_dirent_h" = "xyes"; then
GCFLAGS="$GCFLAGS -DHAVE_DIRENT_H=1"
fi
@@ -644,23 +644,23 @@ if test "x$ac_cv_header_ndir_h" = xyes; then
GCFLAGS="$GCFLAGS -DHAVE_NDIR_H=1"
fi
-if test "x$ac_cv_header_sys_dir_h" = xyes; then
+if test "x$ac_cv_header_sys_dir_h" = "xyes"; then
GCFLAGS="$GCFLAGS -DHAVE_SYS_DIR_H=1"
fi
-if test "x$ac_cv_header_sys_ndir_h" = xyes; then
+if test "x$ac_cv_header_sys_ndir_h" = "xyes"; then
GCFLAGS="$GCFLAGS -DHAVE_SYS_NDIR_H=1"
fi
-if test "x$ac_cv_header_sys_time_h" = xyes; then
+if test "x$ac_cv_header_sys_time_h" = "xyes"; then
GCFLAGS="$GCFLAGS -DHAVE_SYS_TIME_H=1"
fi
-if test "x$ac_cv_header_sys_times_h" = xyes; then
+if test "x$ac_cv_header_sys_times_h" = "xyes"; then
GCFLAGS="$GCFLAGS -DHAVE_SYS_TIMES_H=1"
fi
-if test "x$ac_cv_header_inttypes_h" = xyes; then
+if test "x$ac_cv_header_inttypes_h" = "xyes"; then
GCFLAGS="$GCFLAGS -DHAVE_INTTYPES_H=1"
fi