summaryrefslogtreecommitdiff
path: root/tiff/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tiff/tools/Makefile.am')
-rw-r--r--tiff/tools/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/tiff/tools/Makefile.am b/tiff/tools/Makefile.am
index 3054bee3f..c8142b050 100644
--- a/tiff/tools/Makefile.am
+++ b/tiff/tools/Makefile.am
@@ -27,8 +27,7 @@ LIBPORT = $(top_builddir)/port/libport.la
LIBTIFF = $(top_builddir)/libtiff/libtiff.la
EXTRA_DIST = \
- CMakeLists.txt \
- Makefile.vc
+ CMakeLists.txt
bin_PROGRAMS = \
fax2ps \
@@ -128,7 +127,7 @@ tiffgt_SOURCES = tiffgt.c
tiffgt_CFLAGS = $(CFLAGS) $(GLUT_CFLAGS) $(AM_CFLAGS)
tiffgt_LDADD = $(LIBTIFF) $(LIBPORT) $(X_LIBS) $(GLUT_LIBS)
-AM_CPPFLAGS = -I$(top_srcdir)/libtiff
+AM_CPPFLAGS = -I$(top_srcdir)/libtiff -I$(top_srcdir)/port
echo:
(echo $(CFLAGS))