summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTristan Van Berkom <tristan.van.berkom@gmail.com>2010-10-09 15:20:35 +0900
committerTristan Van Berkom <tristan.van.berkom@gmail.com>2010-10-09 15:20:35 +0900
commitc3ee4f5bf966655450568ceb87463367971f57cb (patch)
tree210518fbbf941d007f14126bc50d33116b5b6ef4 /configure.ac
parent928784bdc3f8f47f75dedab057f8254d1fdd8cca (diff)
downloadglade-c3ee4f5bf966655450568ceb87463367971f57cb.tar.gz
* configure.ac: Default GTK+ version is 3.0, compiling --with-gtk=2.0 is
just a hack to enable building glade for 2.0 while it doesnt run for 3.0.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index c2cf9d1f..39371471 100644
--- a/configure.ac
+++ b/configure.ac
@@ -125,12 +125,12 @@ dnl ================================================================
AC_MSG_CHECKING([which gtk+ version to compile against])
AC_ARG_WITH([gtk],
- [AS_HELP_STRING([--with-gtk=2.0|3.0],[which gtk+ version to compile against (default: 2.0)])],
+ [AS_HELP_STRING([--with-gtk=2.0|3.0],[which gtk+ version to compile against (default: 3.0)])],
[case "$with_gtk" in
2.0|3.0) ;;
*) AC_MSG_ERROR([invalid gtk version specified]) ;;
esac],
- [with_gtk=2.0])
+ [with_gtk=3.0])
AC_MSG_RESULT([$with_gtk])
case "$with_gtk" in