summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorDavid King <davidk@openismus.com>2010-03-10 10:28:15 +0100
committerDavid King <davidk@openismus.com>2010-03-10 10:57:44 +0100
commitda417903cdee2a7581757778baacdd52602e6f8e (patch)
treea2e22bc938b5b4357b215f53a334db4e8da10292 /tests/Makefile.am
parentea4170fa33a528717492b3b399308150a6d81683 (diff)
downloadglibmm-da417903cdee2a7581757778baacdd52602e6f8e.tar.gz
Reorder assignment to LDADD and giomm_ldadd in tests/Makefile.am
* tests/Makefile.am: Reorder values assigned to LDADD and giomm_ldadd to place built libraries before system libraries. Fixes GNOME bug #610854.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index fb090d3f..c9c02658 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,4 +1,4 @@
-## Copyright (c) 2009 Openismus GmbH <http://www.openismus.com/>
+## Copyright (c) 2009, 2010 Openismus GmbH <http://www.openismus.com/>
##
## This file is part of glibmm.
##
@@ -38,8 +38,8 @@ AM_CXXFLAGS = $(GLIBMM_WXXFLAGS)
local_libglibmm = $(top_builddir)/glib/glibmm/libglibmm-$(GLIBMM_API_VERSION).la
local_libgiomm = $(top_builddir)/gio/giomm/libgiomm-$(GIOMM_API_VERSION).la
-LDADD = $(GLIBMM_LIBS) $(local_libglibmm)
-giomm_ldadd = $(GIOMM_LIBS) $(local_libglibmm) $(local_libgiomm)
+LDADD = $(local_libglibmm) $(GLIBMM_LIBS)
+giomm_ldadd = $(local_libglibmm) $(local_libgiomm) $(GIOMM_LIBS)
giomm_ioerror_test_SOURCES = giomm_ioerror/main.cc
giomm_ioerror_test_LDADD = $(giomm_ldadd)