summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index b89fcf73..7c5a5a23 100644
--- a/meson.build
+++ b/meson.build
@@ -59,7 +59,7 @@ endif
# Do we build from a git repository?
# Suppose we do if and only if the meson.build file is tracked by git.
cmd_py = '''
-import os, sys, subprocess, shutil
+import shutil, subprocess, sys
if not shutil.which('git'):
sys.exit(1)
cmd = [ 'git', 'ls-files', '--error-unmatch', 'meson.build' ]