summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorTorbjorn Granlund <tg@gmplib.org>2016-11-17 03:27:07 +0100
committerTorbjorn Granlund <tg@gmplib.org>2016-11-17 03:27:07 +0100
commit3b99d513d9171d4f74fe4a5af91089cd9643fcf5 (patch)
treeedfc15c4e7c82916d6d8d5308d92c97f197a459b /Makefile.am
parent239dc1b85a6fc792b95d97cbfc65488ce278b03d (diff)
downloadgmp-3b99d513d9171d4f74fe4a5af91089cd9643fcf5.tar.gz
(EXTRA_DIST): Add asl.h.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 453c6097a..dedea71f1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -113,15 +113,17 @@ SUBDIRS = tests mpn mpz mpq mpf printf scanf rand cxx demos tune doc
EXTRA_DIST = configfsf.guess configfsf.sub .gdbinit INSTALL.autoconf \
COPYING.LESSERv3 COPYINGv2 COPYINGv3
+# Put asl.h here for now.
+EXTRA_DIST += asl.h
if WANT_CXX
GMPXX_HEADERS_OPTION = gmpxx.h
endif
EXTRA_DIST += gmpxx.h
-# gmp.h and mp.h are architecture dependent, mainly since they encode the
-# limb size used in libgmp. For that reason they belong under $exec_prefix
-# not $prefix, strictly speaking.
+# gmp.h is architecture dependent, mainly since it encodes the limb size used
+# in libgmp. For that reason it belongs under $exec_prefix not $prefix,
+# strictly speaking.
#
# $exec_prefix/include is not in the default include path for gcc built to
# the same $prefix and $exec_prefix, which might mean gmp.h is not found,