summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorTorbjorn Granlund <tg@gmplib.org>2016-11-18 01:48:37 +0100
committerTorbjorn Granlund <tg@gmplib.org>2016-11-18 01:48:37 +0100
commite194bef29b934fc418f6d069dd893d92e128188e (patch)
treed940148a07b67a0fe7097661d929ee52994f0d6a /Makefile.am
parentd47c9f9dbb0736c5c7522cde8ae2865eefbd0975 (diff)
downloadgmp-e194bef29b934fc418f6d069dd893d92e128188e.tar.gz
(check-mini-gmp): Get CC and EXTRA_CFLAGS right.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index dedea71f1..30982a9c4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,7 +1,7 @@
## Process this file with automake to generate Makefile.in
-# Copyright 1991, 1993, 1994, 1996, 1997, 1999-2004, 2006-2009, 2011-2015 Free
+# Copyright 1991, 1993, 1994, 1996, 1997, 1999-2004, 2006-2009, 2011-2016 Free
# Software Foundation, Inc.
#
# This file is part of the GNU MP Library.
@@ -435,7 +435,7 @@ check-mini-gmp:
MINI_GMP_DIR="$$abs_srcdir/mini-gmp" \
LDFLAGS="-L../../.libs" \
LIBS="-lgmp -lm" \
- CC="$(CC_FOR_BUILD)" EXTRA_CFLAGS="-g -I../.." check
+ CC="$(CC)" EXTRA_CFLAGS="$(CFLAGS) -g -I../.." check
clean-mini-gmp:
if [ -d mini-gmp/tests ] ; then \