summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMarco Bodrato <bodrato@mail.dm.unipi.it>2012-04-19 07:55:27 +0200
committerMarco Bodrato <bodrato@mail.dm.unipi.it>2012-04-19 07:55:27 +0200
commitf0e2b43020a50d0305fcb9da53df968fb16a3df1 (patch)
tree3d4f71ca3bbdb3ccff34315843b2b0887d946276 /Makefile.am
parente240a38248bb3af1e61d2faa3ddddcd51772c228 (diff)
downloadgmp-f0e2b43020a50d0305fcb9da53df968fb16a3df1.tar.gz
Move bitwise_primesieve from mpz/oddfac to a generally available function.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c2e84e806..4dfb3ed56 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -251,7 +251,7 @@ CXX_OBJECTS = \
libgmp_la_SOURCES = gmp-impl.h longlong.h \
assert.c compat.c errno.c extract-dbl.c invalid.c memory.c \
mp_bpl.c mp_clz_tab.c mp_dv_tab.c mp_minv_tab.c mp_get_fns.c mp_set_fns.c \
- version.c nextprime.c
+ version.c nextprime.c primesieve.c
EXTRA_libgmp_la_SOURCES = tal-debug.c tal-notreent.c tal-reent.c
libgmp_la_DEPENDENCIES = @TAL_OBJECT@ \
$(MPF_OBJECTS) $(MPZ_OBJECTS) $(MPQ_OBJECTS) \