summaryrefslogtreecommitdiff
path: root/demos/Makefile.am
diff options
context:
space:
mode:
authorKevin Ryde <user42@zip.com.au>2000-11-12 22:00:12 +0100
committerKevin Ryde <user42@zip.com.au>2000-11-12 22:00:12 +0100
commit75c6cb35fae895d36db3ae1c8527675fead67674 (patch)
treef048aa1719c948f8383dfe1c00d1de7713147931 /demos/Makefile.am
parentfc25d579c63a9c7dd845d64f2b42262c1ae3fdaa (diff)
downloadgmp-75c6cb35fae895d36db3ae1c8527675fead67674.tar.gz
* configure.in (AC_CHECK_LIBM): New test, and AC_SUBST it.
* Makefile.am (MPFR_LIBADD_OPTION): Use it. * demos/Makefile.am (qcn_LDADD): Ditto. * tune/Makefile.am (libspeed_la_LIBADD): Ditto. * tests/rand/Makefile.am (libstat_la_LIBADD): Ditto.
Diffstat (limited to 'demos/Makefile.am')
-rw-r--r--demos/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/demos/Makefile.am b/demos/Makefile.am
index 1165901d2..943f7b395 100644
--- a/demos/Makefile.am
+++ b/demos/Makefile.am
@@ -28,7 +28,7 @@ LDADD = $(top_builddir)/libgmp.la
EXTRA_DIST = calc.y calclex.l
calc_SOURCES = calc.c calclex.c calc.h
-qcn_LDADD = $(LDADD) -lm
+qcn_LDADD = $(LDADD) $(LIBM)
# None of these programs are built by default, but "make <whatever>" will
# build them once libgmp.la is built.