summaryrefslogtreecommitdiff
path: root/demos/Makefile.am
diff options
context:
space:
mode:
authorKevin Ryde <user42@zip.com.au>2001-02-01 23:50:27 +0100
committerKevin Ryde <user42@zip.com.au>2001-02-01 23:50:27 +0100
commit7e18b705c4804044ee10593489dff7e1e154e3d6 (patch)
treefcd6dd6293779374a7714391a57a1ca282bb7be8 /demos/Makefile.am
parentcb3d66d5e82deba31f84cd9702314a7651e44d90 (diff)
downloadgmp-7e18b705c4804044ee10593489dff7e1e154e3d6.tar.gz
* Makefile.am (SUBDIRS, allprogs): Add it.
Diffstat (limited to 'demos/Makefile.am')
-rw-r--r--demos/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/demos/Makefile.am b/demos/Makefile.am
index c5feb88a8..e3275b91c 100644
--- a/demos/Makefile.am
+++ b/demos/Makefile.am
@@ -21,7 +21,7 @@
AUTOMAKE_OPTIONS = gnu no-dependencies $(top_builddir)/ansi2knr
-SUBDIRS = calc
+SUBDIRS = calc expr
INCLUDES = -I$(top_srcdir)
LDADD = $(top_builddir)/libgmp.la
@@ -37,3 +37,4 @@ CLEANFILES = $(EXTRA_PROGRAMS)
allprogs: $(EXTRA_PROGRAMS)
cd calc; $(MAKE) $(AM_MAKEFLAGS) allprogs
+ cd expr; $(MAKE) $(AM_MAKEFLAGS) allprogs