summaryrefslogtreecommitdiff
path: root/mpn/Makefile.am
diff options
context:
space:
mode:
authorNiels Möller <nisse@lysator.liu.se>2008-09-15 15:16:09 +0200
committerNiels Möller <nisse@lysator.liu.se>2008-09-15 15:16:09 +0200
commit9209797b9ffa4de5ff765d3b99dbbc142419b7fb (patch)
treeeade3ede26a6ed3a82d4f62b7f1960e0edcc7e2b /mpn/Makefile.am
parent90dfb1c6787f15642d7237b820e1c61172320b50 (diff)
downloadgmp-9209797b9ffa4de5ff765d3b99dbbc142419b7fb.tar.gz
New function mpn_matrix22_mul, using Strassen multiplication.
Diffstat (limited to 'mpn/Makefile.am')
-rw-r--r--mpn/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/mpn/Makefile.am b/mpn/Makefile.am
index 6ad305c6c..1d91d5c3e 100644
--- a/mpn/Makefile.am
+++ b/mpn/Makefile.am
@@ -40,7 +40,8 @@ nodist_EXTRA_libmpn_la_SOURCES = \
dump.c fib2_ui.c gcd.c \
gcd_finda.c gcd_1.c gcdext.c get_d.c get_str.c \
hamdist.c hgcd2.c hgcd.c invert_limb.c \
- ior_n.c iorn_n.c jacbase.c lshift.c mod_1.c mod_34lsub1.c mode1o.c \
+ ior_n.c iorn_n.c jacbase.c lshift.c \
+ matrix22_mul.c mod_1.c mod_34lsub1.c mode1o.c \
mul.c mul_1.c mul_2.c mul_fft.c mul_n.c mul_basecase.c \
mul_toom22.c mul_toom32.c mul_toom42.c \
mullow_n.c mullow_basecase.c nand_n.c nior_n.c perfsqr.c popcount.c \