summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorKevin Ryde <user42@zip.com.au>2001-06-15 00:15:13 +0200
committerKevin Ryde <user42@zip.com.au>2001-06-15 00:15:13 +0200
commit9c2c3503c4114ef937914f6acd6f0821163a3d74 (patch)
tree96751f08c46a75b6aaf8f00d358d09281059b47f /tests/Makefile.am
parent8dff6b83af31ab58880766b04857d2f5c4025b56 (diff)
downloadgmp-9c2c3503c4114ef937914f6acd6f0821163a3d74.tar.gz
* tests/t-count_zeros.c: New file.
* tests/Makefile.am (check_PROGRAMS): Add it.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index aad131d2d..6ce994b79 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -40,5 +40,5 @@ libtests_la_LIBADD = $(libtests_la_DEPENDENCIES) $(top_builddir)/libgmp.la
# Create ansi2knr rules for sources conditionally used
libdummy_la_SOURCES = x86check.c
-check_PROGRAMS = t-constants t-modlinv
+check_PROGRAMS = t-constants t-count_zeros t-modlinv
TESTS = $(check_PROGRAMS)