summaryrefslogtreecommitdiff
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stefw@gnome.org>2015-06-07 09:47:38 +0200
committerStef Walter <stefw@gnome.org>2015-06-07 09:49:09 +0200
commita8862f74aaed5ac7ea7b3d72984ddd9c40febd34 (patch)
treec07b02d846547db6f46bbb1accb1622845248f2d /daemon/Makefile.am
parentab2182a1efedaae28a58d2a239cdf224da6249ce (diff)
downloadgnome-keyring-a8862f74aaed5ac7ea7b3d72984ddd9c40febd34.tar.gz
daemon: Remove the GnuPG agent
The GnuPG agent is incomplete and incompatible with many uses of GnuPG 2.x. There is a new pinentry that replaces this. It prompts via system modal dialogs, and allows optional caching of passphrases. https://bugzilla.gnome.org/show_bug.cgi?id=750514
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index e9c4a189..79bd85a3 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -19,7 +19,6 @@ gnome_keyring_daemon_LDADD = \
libgkd-login.la \
libgkd-control.la \
libgkd-ssh-agent.la \
- libgkd-gpg-agent.la \
libgkm-wrap-layer.la \
libgkm-rpc-layer.la \
libgkm-secret-store.la \
@@ -41,7 +40,7 @@ desktop_in_in_files = \
daemon/gnome-keyring-pkcs11.desktop.in.in \
daemon/gnome-keyring-secrets.desktop.in.in \
daemon/gnome-keyring-ssh.desktop.in.in \
- daemon/gnome-keyring-gpg.desktop.in.in
+ $(NULL)
desktop_in_files = $(desktop_in_in_files:.desktop.in.in=.desktop.in)
desktop_DATA = $(desktop_in_files:.desktop.in=.desktop)