summaryrefslogtreecommitdiff
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stef@memberwebs.com>2009-12-17 03:57:11 +0000
committerStef Walter <stef@memberwebs.com>2009-12-17 05:32:49 +0000
commitda22a40250da283a502ecb35add5e6548c654c6b (patch)
treeff12702373bc3ab4891be99137617f2dcad1c9c3 /daemon/Makefile.am
parente206707ce7d57ee60cd950e2e667bbb0ec2064ed (diff)
downloadgnome-keyring-da22a40250da283a502ecb35add5e6548c654c6b.tar.gz
Remove old keyring socket, library and code support.
After this commit, all callers must use the libgnome-keyring module to access secrets. The old socket method and included library no longer work.
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index a0ce816b..5e3143f7 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -2,7 +2,6 @@ SUBDIRS = \
util \
ui \
prompt \
- keyrings \
login \
control \
pkcs11 \
@@ -28,20 +27,16 @@ INCLUDES= \
gnome_keyring_daemon_SOURCES = \
gkd-main.c gkd-main.h \
- gkd-util.c gkd-util.h \
- gkr-daemon-io.c \
- gkr-daemon-ops.c
+ gkd-util.c gkd-util.h
gnome_keyring_daemon_LDADD = \
$(top_builddir)/daemon/pkcs11/libgkr-pkcs11.la \
$(top_builddir)/daemon/dbus/libgkr-dbus.la \
- $(top_builddir)/daemon/keyrings/libgkr-keyrings.la \
$(top_builddir)/daemon/login/libgkd-login.la \
$(top_builddir)/daemon/ui/libgkr-ui.la \
$(top_builddir)/daemon/control/libgkd-control.la \
$(top_builddir)/daemon/prompt/libgkd-prompt.la \
$(top_builddir)/daemon/util/libgkr-daemon-util.la \
- $(top_builddir)/library/libgnome-keyring-common.la \
$(top_builddir)/pkcs11/plex-layer/libgck-plex-layer.la \
$(top_builddir)/pkcs11/roots-store/libgck-roots-store.la \
$(top_builddir)/pkcs11/rpc-layer/libgck-rpc-layer.la \