summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJakub Steiner <jimmac@gmail.com>2017-09-26 15:44:27 +0200
committerJakub Steiner <jimmac@gmail.com>2017-09-26 15:44:27 +0200
commit824af3c19333c1e310dbb6818398ead290ddb11d (patch)
treefcbe915f5100815c47fa4b0153bf8aa9ce461766 /Makefile.am
parent6613d9b6c467d535dc6bb91973bde54571e55a60 (diff)
downloadadwaita-icon-theme-824af3c19333c1e310dbb6818398ead290ddb11d.tar.gz
512 mistakenly not scalable
- during the 256 > 512 transition, the automake system wasn't updated to mark the 512 size as scalable, thus some lower sizes were handled by 48x48 or icons appeared giant (512 nominal size). https://bugzilla.gnome.org/show_bug.cgi?id=785574
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index aa1f59b88..0f0017bfd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -87,7 +87,7 @@ THEME_DIRS=$(shell SIZES="$(install_sizes)"; for size in $$SIZES; do for dir in
echo "MinSize=16" >> $@; \
echo "MaxSize=32" >> $@; \
echo "Type=Scalable" >> $@; \
- elif test "$$size" = "256"; then \
+ elif test "$$size" = "512"; then \
echo "MinSize=56" >> $@; \
echo "MaxSize=512" >> $@; \
echo "Type=Scalable" >> $@; \