summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2014-06-20 18:29:37 -0400
committerMatthias Clasen <mclasen@redhat.com>2014-06-20 18:29:37 -0400
commitafd8b451c8a11de6b82981ca8cfb0cb5925d5b80 (patch)
tree8a38b265f21b6d62a429dc87ac0605438c7a1599 /Makefile.am
parent0bce83e64b2c19cdd0ede5c5eddb93ba86202b1c (diff)
downloadadwaita-icon-theme-afd8b451c8a11de6b82981ca8cfb0cb5925d5b80.tar.gz
Add missing directories to index.theme
The scalable/emotes directory was missing from the index.theme file, causing GTK+ to scale icons in the wrong way.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2adddc54c..b1333e978 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,7 +10,7 @@ cursor_DATA = $(wildcard $(srcdir)/Adwaita/cursors/*)
theme_in_files = index.theme.in.in
theme_DATA = $(theme_in_files:.theme.in.in=.theme)
-THEME_DIRS=$(shell SIZES="$(render_sizes)"; for size in $$SIZES; do for dir in `find $(srcdir)/$(SVGOUTDIR)/$$size/* -type d`; do printf "$$dir,"; done; done; echo "scalable/actions,scalable/apps,scalable/devices,scalable/emblems,scalable/mimetypes,scalable/places,scalable/status,scalable/categories")
+THEME_DIRS=$(shell SIZES="$(render_sizes)"; for size in $$SIZES; do for dir in `find $(srcdir)/$(SVGOUTDIR)/$$size/* -type d`; do printf "$$dir,"; done; done; echo "scalable/actions,scalable/apps,scalable/categories,scalable/devices,scalable/emblems,scalable/emotes,scalable/mimetypes,scalable/places,scalable/status")
%.theme.in: %.theme.in.in $(SVGOUTDIR) Makefile
dirs="`echo $(THEME_DIRS) | sed -e 's#$(srcdir)/Adwaita/##g'`"; \