summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorWilliam Jon McCann <william.jon.mccann@gmail.com>2014-04-25 10:38:38 -0400
committerWilliam Jon McCann <william.jon.mccann@gmail.com>2014-04-25 10:48:50 -0400
commitbdd94a3ad2b2cf277e3f5d77dde1a2bf563b8ff6 (patch)
tree1b552a38cf07179fab585a4a5f4feb33cdb05358 /Makefile.am
parent30926399c7ccc5af2586beac23617a3e3ccf8336 (diff)
downloadadwaita-icon-theme-bdd94a3ad2b2cf277e3f5d77dde1a2bf563b8ff6.tar.gz
Rename to adwaita-icon-theme
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index be78945d5..4da243aeb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,7 +10,7 @@ theme_DATA = $(theme_in_files:.theme.in.in=.theme)
THEME_DIRS=$(shell SIZES="$(render_sizes)"; for size in $$SIZES; do for dir in `find $(srcdir)/$(SVGOUTDIR)/$$size/* -type d`; do printf "$$dir,"; done; done; echo "scalable/actions,scalable/apps,scalable/devices,scalable/emblems,scalable/mimetypes,scalable/places,scalable/status,scalable/categories")
%.theme.in: %.theme.in.in $(SVGOUTDIR) Makefile
- dirs="`echo $(THEME_DIRS) | sed -e 's#$(srcdir)/gnome/##g'`"; \
+ dirs="`echo $(THEME_DIRS) | sed -e 's#$(srcdir)/Adwaita/##g'`"; \
sed -e "s|\@THEME_DIRS\@|$$dirs|g" < $< > $@; \
for dir in `echo $$dirs | sed -e "s/,/ /g"`; do \
sizefull="`dirname $$dir`"; \
@@ -91,11 +91,11 @@ uninstall-hook:
@rm -f $(DESTDIR)$(themedir)/icon-theme.cache
pkgconfigdir = $(datadir)/pkgconfig
-pkgconfig_DATA = gnome-icon-theme.pc
+pkgconfig_DATA = adwaita-icon-theme.pc
EXTRA_DIST = \
- gnome-icon-theme.pc.in \
- gnome \
+ adwaita-icon-theme.pc.in \
+ Adwaita \
COPYING_CCBYSA3 \
COPYING_LGPL \
$(theme_in_files)