summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlexander Larsson <alexl@redhat.com>2014-08-12 14:30:54 +0200
committerAlexander Larsson <alexl@redhat.com>2014-08-12 14:59:01 +0200
commitc9c23f529e888c0642507591357afdf8f47bad0b (patch)
tree4cda9f8b1a5e4669a5b112a4b7dde128c086e970 /Makefile.am
parent08db17255cbaae3a81896f36ff8ba917cdb311e4 (diff)
downloadadwaita-icon-theme-c9c23f529e888c0642507591357afdf8f47bad0b.tar.gz
Fix installation of symbolic pngs
This adds 24 px symbolic pngs allowing the small size and better hidpi handling (which uses the double size icon). It also ensures we have directories for the 64 & 96 size symbolic pngs in the index.theme file.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index eaff9ff40..7cf1a440f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,7 +10,7 @@ cursor_DATA = $(wildcard $(srcdir)/Adwaita/cursors/*)
theme_in_files = index.theme.in.in
theme_DATA = $(theme_in_files:.theme.in.in=.theme)
-THEME_DIRS=$(shell SIZES="$(render_sizes)"; for size in $$SIZES; do for dir in `find $(srcdir)/$(SVGOUTDIR)/$$size/* -type d`; do printf "$$dir,"; done; done; echo "scalable/actions,scalable/apps,scalable/categories,scalable/devices,scalable/emblems,scalable/emotes,scalable/mimetypes,scalable/places,scalable/status,scalable-up-to-32/status,")
+THEME_DIRS=$(shell SIZES="$(install_sizes)"; for size in $$SIZES; do for dir in `find $(srcdir)/$(SVGOUTDIR)/$$size/* -type d`; do printf "$$dir,"; done; done; echo "scalable/actions,scalable/apps,scalable/categories,scalable/devices,scalable/emblems,scalable/emotes,scalable/mimetypes,scalable/places,scalable/status,scalable-up-to-32/status,")
%.theme.in: %.theme.in.in $(SVGOUTDIR) Makefile
dirs="`echo $(THEME_DIRS) | sed -e 's#$(srcdir)/Adwaita/##g'`"; \