summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2016-05-17 13:55:36 -0400
committerMatthias Clasen <mclasen@redhat.com>2016-05-17 13:55:36 -0400
commitd5cbbec51c0e1c9faf55b8c2f5ada93c2c7039ec (patch)
tree76099e9019fd2ae00a25467504c98a169422e4b3 /Makefile.am
parent6a572fa50d48b6b6d5839fc75593c0800234f714 (diff)
downloadadwaita-icon-theme-d5cbbec51c0e1c9faf55b8c2f5ada93c2c7039ec.tar.gz
Fix up the symlinks at install time
It appears that the symlinks created by make.sh no longer matter for what gets installed in the end. The toplevel Makefile has an install-data-hook: that has its own list of symlinks. Thats not great; for now just fix up the names to match what make.sh does.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 4e3bc30e7..c08f99132 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -144,7 +144,7 @@ install-data-hook:
$(LN_S) -f cross$$cur cross_reverse$$cur && \
$(LN_S) -f cross$$cur diamond_cross$$cur && \
$(LN_S) -f hand2$$cur hand1$$cur && \
- $(LN_S) -f hand1$$cur grab$$cur && \
+ $(LN_S) -f grabbing$$cur grab$$cur && \
$(LN_S) -f hand2$$cur 9d800788f1b08800ae810202380a0822$$cur && \
$(LN_S) -f hand2$$cur e29285e634086352946a0e7090d73106$$cur && \
$(LN_S) -f hand2$$cur hand$$cur && \
@@ -178,7 +178,7 @@ install-data-hook:
$(LN_S) -f xterm$$cur text$$cur && \
$(LN_S) -f dnd-link$$cur alias$$cur && \
$(LN_S) -f dnd-copy$$cur copy$$cur && \
- $(LN_S) -f dnd-none$$cur no-drop$$cur && \
+ $(LN_S) -f dnd-no-drop$$cur no-drop$$cur && \
$(LN_S) -f crossed_circle$$cur not-allowed$$cur && \
$(LN_S) -f sb_h_double_arrow$$cur col-resize$$cur && \
$(LN_S) -f sb_v_double_arrow$$cur row-resize$$cur && \