summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2011-11-15 23:10:37 -0500
committerMatthias Clasen <mclasen@redhat.com>2011-11-15 23:10:37 -0500
commitee99b770d997b4392d8f968f642948e3828338fe (patch)
treecf1665f8c46b91171b1297ff91e4c2e043f374aa /Makefile.am
parent7f1f61b625d4e62739d4d148fb7ae67b64963fda (diff)
downloadadwaita-icon-theme-ee99b770d997b4392d8f968f642948e3828338fe.tar.gz
Add scalable/categories to the list of theme directories
gnome-icon-theme-symbolic installs an icon in there now.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d3287e973..c6599f3f4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -5,7 +5,7 @@ SUBDIRS = po $(SVGSRCDIR)
theme_in_files = index.theme.in.in
theme_DATA = $(theme_in_files:.theme.in.in=.theme)
-THEME_DIRS=$(shell SIZES="$(render_sizes)"; for size in $$SIZES; do for dir in `find $(srcdir)/$(SVGOUTDIR)/$$size/* -type d`; do printf "$$dir,"; done; done; echo "scalable/actions,scalable/apps,scalable/devices,scalable/emblems,scalable/mimetypes,scalable/places,scalable/status")
+THEME_DIRS=$(shell SIZES="$(render_sizes)"; for size in $$SIZES; do for dir in `find $(srcdir)/$(SVGOUTDIR)/$$size/* -type d`; do printf "$$dir,"; done; done; echo "scalable/actions,scalable/apps,scalable/devices,scalable/emblems,scalable/mimetypes,scalable/places,scalable/status,scalable/categories")
%.theme.in: %.theme.in.in $(SVGOUTDIR) Makefile
dirs="`echo $(THEME_DIRS) | sed -e 's#$(srcdir)/gnome/##g'`"; \