summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorWilliam Jon McCann <william.jon.mccann@gmail.com>2014-04-25 13:52:52 -0400
committerWilliam Jon McCann <william.jon.mccann@gmail.com>2014-04-25 14:02:47 -0400
commitf20c36b818afed352a344505748a2c97ec3dd7ce (patch)
tree4ef86b6404e4e01e78fa5d3f52899debd369ee76 /Makefile.am
parentb6042e902cf4fe3fcbcb6c07aa0a94e88d2b238e (diff)
parent526e07c5d7c2ad16a1be2144553925d0720a7bba (diff)
downloadadwaita-icon-theme-f20c36b818afed352a344505748a2c97ec3dd7ce.tar.gz
Merge gnome-icon-theme-symbolic
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 65abf113a..fd5b438ad 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -71,6 +71,13 @@ THEME_DIRS=$(shell SIZES="$(render_sizes)"; for size in $$SIZES; do for dir in `
@INTLTOOL_THEME_RULE@
+# Symbolic?
+#THEME_DIRS=$(shell SIZES="$(render_sizes)"; for size in $$SIZES; do for dir in `find $(srcdir)/$(SVGOUTDIR)/$$size/* -type d`; do printf "$$dir,"; done; done | sed -e "s/,$$//g")
+
+render: Makefile
+ ($(am__cd) $(SVGSRCDIR) && $(MAKE) $(AM_MAKEFLAGS) render) \
+ || eval `exit 1`
+
# we don't want to install mo files, all translations are already stored
# in theme files
install-data-local: