summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 58af952b5..f3dc9ef77 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -78,6 +78,9 @@ THEME_DIRS=$(shell SIZES="$(install_sizes)"; for size in $$SIZES; do for dir in
if test "$$context" = "status"; then \
echo "Context=Status" >> $@; \
fi; \
+ if test "$$context" = "ui"; then \
+ echo "Context=UI" >> $@; \
+ fi; \
if test "$$context" = "legacy"; then \
echo "Context=Legacy" >> $@; \
fi; \