summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 378a2d8a0..666f68692 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -12,7 +12,7 @@ render-png: $(icon_in_files) Makefile
else
render-png: $(icon_in_files) Makefile
- if "x$(top_srcdir)" != "x$(top_builddir)"; then \
+ if test "x$(top_srcdir)" != "x$(top_builddir)"; then \
cp -a $(top_srcdir)/$(SVGOUTDIR) $(top_builddir)/$(SVGOUTDIR); \
fi