summaryrefslogtreecommitdiff
path: root/src/fullcolor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/fullcolor/Makefile.am')
-rw-r--r--src/fullcolor/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/fullcolor/Makefile.am b/src/fullcolor/Makefile.am
index 4fe02f39c..47223a819 100644
--- a/src/fullcolor/Makefile.am
+++ b/src/fullcolor/Makefile.am
@@ -6,7 +6,7 @@ $(render_sizes): Makefile
install-data-local:
for size in $(render_sizes); do \
echo "Going to copy files for $$size"; \
- for file in `cd $(top_srcdir)/$(SVGOUTDIR)/$$size && find . -name "*.png"`; do \
+ for file in `cd $(top_srcdir)/$(SVGOUTDIR)/$$size && find . -name "*.{png,svg}"`; do \
context="`dirname $$file`"; \
$(mkdir_p) $(DESTDIR)$(themedir)/$$size/$$context; \
$(install_sh_DATA) $(top_srcdir)/$(SVGOUTDIR)/$$size/$$file $(DESTDIR)$(themedir)/$$size/$$file & \
@@ -18,7 +18,7 @@ install-data-local:
## FIXME we should add a way to remove links generated by icon mapping
uninstall-local:
for size in $(render_sizes); do \
- for file in `cd $(top_srcdir)/$(SVGOUTDIR)/$$size && find . -name "*.png"`; do \
+ for file in `cd $(top_srcdir)/$(SVGOUTDIR)/$$size && find . -name "*.{png,svg}"`; do \
rm -f $(DESTDIR)$(themedir)/$$size/$$file; \
done; \
done