summaryrefslogtreecommitdiff
path: root/src/spinner/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/spinner/Makefile.am')
-rw-r--r--src/spinner/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/src/spinner/Makefile.am b/src/spinner/Makefile.am
index 322dc0df3..7e94edbfe 100644
--- a/src/spinner/Makefile.am
+++ b/src/spinner/Makefile.am
@@ -4,7 +4,7 @@ icon_in_files = $(shell SRCDIR="$(srcdir)"; for i in `find $$SRCDIR -name "*.svg
if ALLOW_RENDERING
render-png: $(icon_in_files) Makefile
for file in $(icon_in_files); do \
- size='scalable-up-to-32' \
+ size='symbolic-up-to-32' \
$(ICONTOOL_RENDER) -s $$size -o $(top_builddir)/$(SVGOUTDIR) $$file >/dev/null; \
done
@@ -20,22 +20,22 @@ render: render-png
all-local: render
install-data-local:
- size='scalable-up-to-32' ; \
+ size='symbolic-up-to-32' ; \
for file in `cd $(top_srcdir)/$(SVGOUTDIR)/$$size; find . -name "*.png"`; do \
context="`dirname $$file`"; \
$(mkdir_p) $(DESTDIR)$(themedir)/$$size/$$context; \
$(install_sh_DATA) $(top_srcdir)/$(SVGOUTDIR)/$$size/$$file $(DESTDIR)$(themedir)/$$size/$$file & \
done; \
- for file in `cd $(top_srcdir)/$(SVGOUTDIR)/scalable-up-to-32; find . -name "*.svg"`; do \
+ for file in `cd $(top_srcdir)/$(SVGOUTDIR)/symbolic-up-to-32; find . -name "*.svg"`; do \
context="`dirname $$file`"; \
- $(mkdir_p) $(DESTDIR)$(themedir)/scalable-up-to-32/$$context; \
- $(install_sh_DATA) $(top_srcdir)/$(SVGOUTDIR)/scalable-up-to-32/$$file $(DESTDIR)$(themedir)/scalable-up-to-32/$$file & \
+ $(mkdir_p) $(DESTDIR)$(themedir)/symbolic-up-to-32/$$context; \
+ $(install_sh_DATA) $(top_srcdir)/$(SVGOUTDIR)/symbolic-up-to-32/$$file $(DESTDIR)$(themedir)/symbolic-up-to-32/$$file & \
done; \
wait
uninstall-local:
- for file in `cd $(top_srcdir)/$(SVGOUTDIR)/scalable-up-to-32; find . -name "*.svg"`; do \
- rm -f $(DESTDIR)$(themedir)/scalable-up-to-32/$$file; \
+ for file in `cd $(top_srcdir)/$(SVGOUTDIR)/symbolic-up-to-32; find . -name "*.svg"`; do \
+ rm -f $(DESTDIR)$(themedir)/symbolic-up-to-32/$$file; \
done
EXTRA_DIST = \