summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDamien Lespiau <damien.lespiau@intel.com>2010-12-06 12:37:02 +0000
committerDamien Lespiau <damien.lespiau@intel.com>2010-12-06 16:44:06 +0000
commit4e188f60ff5106bcc386589763c57a632b0ea7b1 (patch)
tree3eacac00e4a515d41cfdae4a68ae88e4aef5417c /configure.ac
parente9c7ccaf7c16c46f1ed85bd338eeebbd67c39697 (diff)
downloadclutter-gst-4e188f60ff5106bcc386589763c57a632b0ea7b1.tar.gz
video-texture: Allow to make accurate seeks
ClutterGstVideoTexture has now a property (and its equivalent getter and setter) to set seek flags to customize a bit the seek done by set_progress(). For now, we have an "ACCURATE" flag that maps directly to GST_SEEK_FLAG_ACCURATE. To be able to export correctly this new API to g-i and bindings, we need to generate the enum types for ClutterGstSeekFlags. Fixes: http://bugzilla.clutter-project.org/show_bug.cgi?id=2279
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index ac77c32..4542cc1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -69,6 +69,7 @@ AM_PROG_CC_C_O
AC_DISABLE_STATIC
AC_PROG_LIBTOOL
DOLT
+AC_PATH_PROG([GLIB_MKENUMS], [glib-mkenums])
# Checks for header files.
AC_HEADER_STDC