summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorDamien Lespiau <damien.lespiau@intel.com>2009-06-23 15:19:16 +0200
committerDamien Lespiau <damien.lespiau@intel.com>2009-06-23 15:19:16 +0200
commit4bbd055cdd54d73623ad2458c3b565668485a5af (patch)
tree980724cf06bf55f51c6a77c7115b638fef39c036 /examples/Makefile.am
parentf0c759886c8fc795e9239fc22efb054faeb37789 (diff)
downloadclutter-gst-4bbd055cdd54d73623ad2458c3b565668485a5af.tar.gz
[misc] Rename audio.c to audio-player.c
For the sake of consistency with the video player. This example is still very raw but hopefully useful.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index df384f1..072f969 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,6 +1,6 @@
NULL = #
-noinst_PROGRAMS = video-player video-sink audio
+noinst_PROGRAMS = video-player video-sink audio-player
INCLUDES = -I$(top_srcdir) \
$(MAINTAINER_CFLAGS) \
@@ -20,9 +20,9 @@ video_sink_LDFLAGS = \
$(GST_LIBS) \
$(top_builddir)/clutter-gst/libclutter-gst-@CLUTTER_GST_MAJORMINOR@.la
-audio_SOURCES = audio.c
-audio_CFLAGS = $(CLUTTER_GST_CFLAGS) $(GST_CFLAGS)
-audio_LDFLAGS = \
+audio_player_SOURCES = audio-player.c
+audio_player_CFLAGS = $(CLUTTER_GST_CFLAGS) $(GST_CFLAGS)
+audio_player_LDFLAGS = \
$(CLUTTER_GST_LIBS) \
$(GST_LIBS) \
$(top_builddir)/clutter-gst/libclutter-gst-@CLUTTER_GST_MAJORMINOR@.la