summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorBastien Nocera <hadess@hadess.net>2011-04-05 01:14:40 +0100
committerBastien Nocera <hadess@hadess.net>2011-04-05 14:00:59 +0100
commit740cf2110bd354cfd15a09489a3847441afc4dc5 (patch)
tree9e90b3a8fadd9459546193ced14e8bdaabef2844 /examples/Makefile.am
parenta21bd73412fda10754a6e1d52844395b22dd9a3c (diff)
downloadclutter-gst-740cf2110bd354cfd15a09489a3847441afc4dc5.tar.gz
examples: Add navigation test to video-sink
http://bugzilla.clutter-project.org/show_bug.cgi?id=2624
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 4cd466b..24e937b 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -27,6 +27,13 @@ video_sink_navigation_LDFLAGS = \
$(GST_LIBS) \
$(top_builddir)/clutter-gst/libclutter-gst-@CLUTTER_GST_MAJORMINOR@.la
+video_sink_navigation_SOURCES = video-sink-navigation.c
+video_sink_navigation_CFLAGS = $(CLUTTER_GST_CFLAGS) $(GST_CFLAGS)
+video_sink_navigation_LDFLAGS = \
+ $(CLUTTER_GST_LIBS) \
+ $(GST_LIBS) \
+ $(top_builddir)/clutter-gst/libclutter-gst-@CLUTTER_GST_MAJORMINOR@.la
+
EXTRA_DIST = media-actions-pause.png \
media-actions-start.png \
vid-panel.png \