summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorDamien Lespiau <damien.lespiau@intel.com>2009-06-13 20:03:28 +0100
committerDamien Lespiau <damien.lespiau@intel.com>2009-06-13 20:03:28 +0100
commit7bcfaa6946d56a4d635ea3cd7455915435f20d5c (patch)
treed867abad14a99ec9b50adcde2971cf4a0e05ddce /examples/Makefile.am
parent1b1dd8e746b071bacf4d2c581e6eeac0f5ce2e68 (diff)
downloadclutter-gst-7bcfaa6946d56a4d635ea3cd7455915435f20d5c.tar.gz
Make examples and tests use GCC_FLAGS
And few the few resulting warnings.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 6baa80a..caec107 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,6 +1,10 @@
+NULL = #
+
noinst_PROGRAMS = video-player video-sink audio
-INCLUDES = -I$(top_srcdir)/
+INCLUDES = -I$(top_srcdir) \
+ $(GCC_FLAGS) \
+ $(NULL)
video_player_SOURCES = video-player.c
video_player_CFLAGS = $(CLUTTER_GST_CFLAGS) $(GST_CFLAGS)