summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorDamien Lespiau <damien.lespiau@intel.com>2009-06-14 00:13:02 +0100
committerDamien Lespiau <damien.lespiau@intel.com>2009-06-14 00:13:02 +0100
commitafd2e481e82bf8f07479f6090ffdf912387ca0d0 (patch)
tree68a0b8605fcf0daea7283f602348878ccd491062 /examples/Makefile.am
parent888d25912ca8615dd7068c6f5fd37d233e0768f7 (diff)
downloadclutter-gst-afd2e481e82bf8f07479f6090ffdf912387ca0d0.tar.gz
Introduce --enable-maintainer-cflags
Mimic Clutter with stricter warnings and the use of David Schleef's AS_COMPILER_FLAG macro. Fix a small shadow variable warning introducted by these flags.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index caec107..df384f1 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -3,7 +3,7 @@ NULL = #
noinst_PROGRAMS = video-player video-sink audio
INCLUDES = -I$(top_srcdir) \
- $(GCC_FLAGS) \
+ $(MAINTAINER_CFLAGS) \
$(NULL)
video_player_SOURCES = video-player.c