summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorAndre Moreira Magalhaes (andrunko) <andre.magalhaes@collabora.co.uk>2012-08-22 11:43:42 -0300
committerLionel Landwerlin <llandwerlin@gmail.com>2013-03-18 16:24:18 +0000
commitbc24c2870c3a90cd4f6e136c291ad7c18c086f19 (patch)
tree42c505ed07ab41c89a230a362f119627ff9fdab6 /examples/Makefile.am
parent97b1e5ad8c4cabe68553bf4138b1ae5d12535ec3 (diff)
downloadclutter-gst-bc24c2870c3a90cd4f6e136c291ad7c18c086f19.tar.gz
ClutterGstVideoActor: Add new actor replacing ClutterGstVideoTexture.
This patch re-enables examples/video-player and the tests that were requiring ClutterGstVideoTexture (using ClutterGstVideoActor instead).
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am15
1 files changed, 7 insertions, 8 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index bd555a2..4cd466b 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,18 +1,17 @@
NULL = #
-#noinst_PROGRAMS = video-player video-sink video-sink-navigation
-noinst_PROGRAMS = video-sink video-sink-navigation
+noinst_PROGRAMS = video-player video-sink video-sink-navigation
INCLUDES = -I$(top_srcdir) \
$(MAINTAINER_CFLAGS) \
$(NULL)
-#video_player_SOURCES = video-player.c
-#video_player_CFLAGS = $(CLUTTER_GST_CFLAGS) $(GST_CFLAGS)
-#video_player_LDFLAGS = \
-# $(CLUTTER_GST_LIBS) \
-# $(GST_LIBS) \
-# $(top_builddir)/clutter-gst/libclutter-gst-@CLUTTER_GST_MAJORMINOR@.la
+video_player_SOURCES = video-player.c
+video_player_CFLAGS = $(CLUTTER_GST_CFLAGS) $(GST_CFLAGS)
+video_player_LDFLAGS = \
+ $(CLUTTER_GST_LIBS) \
+ $(GST_LIBS) \
+ $(top_builddir)/clutter-gst/libclutter-gst-@CLUTTER_GST_MAJORMINOR@.la
video_sink_SOURCES = video-sink.c
video_sink_CFLAGS = $(CLUTTER_GST_CFLAGS) $(GST_CFLAGS)